Results 1 to 2 of 2

Thread: node mode display

  1. #1
    Join Date
    Jul 2010
    Posts
    343

    Default node mode display

    Hi everybody.
    A nasty UI glitch in Maya needs your attention:
    Before you play with the new MDL node and our vMaterials or better any MDL, make sure that your node mode is set to "2" as shown on the right side of this illustration. If you do not do that, MAya may crash when you click through different MDL files.
    There is nothing we can do about but reporting to Autodesk.

    Click image for larger version. 

Name:	Modes.jpg 
Views:	138 
Size:	32.4 KB 
ID:	6704
    Last edited by fuchs; December 16th, 2015 at 11:32.

  2. #2
    Join Date
    Jul 2015
    Location
    Santa Clara
    Posts
    250

    Default

    The easiest way to do this is to press '1' or '2' when in the hypershade to set all the visible nodes to 'simple' or 'connected' view.

    Any new nodes created or graphed will unfortunately default to fully expanded. You can set the default behavior in the preferences/doe editor but they don't seem to be respected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •