Page 6 of 6 FirstFirst ... 456
Results 51 to 60 of 60

Thread: GPU accelerated GI in 3ds max 2017

  1. #51
    Join Date
    Jul 2015
    Posts
    47

    Default

    I noticed one thing :
    GI uses environment to lit the scene, ok. But you need at least one skylight (even turned off) to lit the scene with environment or it won't work.
    You can use daylight system with either the sky as mr sky, skylight or ies sky. It works with GI. You can turn them off, but you have to choose at least one of them. The "no skylight" option makes the GI not working.
    in that image : just a daylight system with skylight as sky (the rendering is exactly the same with the other options for the sky) no sun. Environment is white color. GI parameters : quality 2, diff 2, glossy ref 1, glossy refrac 2
    01.jpg

    in that one, I put a sphere around my room. object does not create and does not receive shadow. Fg object property is set to "transparent to fg" and "no receive fg". Material is archdesign red color in diffuse and transparency set to 1 with raytype switcher in color slot (and transmat in fg slot of raytype switcher).
    02.jpg

    that one has selfillum turned on with raytype switcher in color (transmat in fg), more light from environment comes in but a lot of noise.
    03.jpg

    This one has same material but GI quality 10
    04.jpg

    that one has GI quality 10, diff 10, glossy ref 4, glossy refract 4
    05.jpg

    In that one I lowered the self illum to 0.5 (it was 5 and that's why maybe I had those black spots) and I put exposure on camera at 8 (was 13 for the others) :
    Last edited by oli; February 23rd, 2017 at 14:48.

  2. #52
    Join Date
    Jul 2015
    Posts
    47

    Default

    06.jpg

    could not put it in the previous message. And rendering time is very long 3mn and half. First image was 20s.

  3. #53
    Join Date
    Jul 2015
    Posts
    47

    Default

    And here is the same scene with Matte/Shadow/Reflection (red color in camera mapped bckg) instead of archdesign
    A.jpg
    Last edited by oli; February 22nd, 2017 at 15:45.

  4. #54
    Join Date
    Dec 2004
    Location
    Marina Del Rey, California
    Posts
    4,143

    Default

    Not clear why you are putting the sphere in there. Are you trying to find the flags that turn it off from GI Next?
    Shadow flags should be not relevant, But that Transparent to FG might be.

    Please don't put in the extra transmat and raytype switchers which may confuse the issue.

    I'd like then to get that simplified scene, and an export of it to mi if possible to check the transparent flag translation.
    Barton Gawboy

  5. #55
    Join Date
    Jul 2015
    Posts
    47

    Default

    By puting a sphere around the room (blocking the GI), I was trying to find a solution to let the environment GI light lit the room.
    Please find the mi file attached :
    https://we.tl/FPPgYHto1P



    thanks

  6. #56
    Join Date
    Jul 2015
    Posts
    47

    Default

    I reupload the file. Links last just a week...

    https://we.tl/KJBXGCkOgX

  7. #57
    Join Date
    Dec 2004
    Location
    Marina Del Rey, California
    Posts
    4,143

    Default

    Hmmm, that is the right flag.

    We need to check the translation, and the functionality of GI Next in that version. We also need to check in our latest GI Next version.

    Are you considering entering the 3ds Max beta?
    Barton Gawboy

  8. #58
    Join Date
    Jul 2015
    Posts
    47

    Default

    yes with pleasure

  9. #59
    Join Date
    Jul 2015
    Posts
    47

    Default

    Bart,

    I would like to hnow if the flag to exclude an object from GI calculation works in Maya? Did you do a test just to check?

    Thanks

  10. #60
    Join Date
    Jul 2015
    Posts
    47

    Default

    So with the last update of MR, I managed to put a plane in front of the window, "matte shadow" material on it, "ray type switcher" in "camera mapped background" slot and "transmat" in fg slot to exclude the plane from GI next.
    If I put a sphere around the scene and do the same, it does not work very well. The sphere is not really exclude from GI next calculation. And the flag on object property to exlude it from fg still does not work.

    But it is a good step!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •