Results 1 to 2 of 2

Thread: Mental ray rendering viewport snapshot issue

  1. #1
    Join Date
    Nov 2016
    Posts
    1

    Default Mental ray rendering viewport snapshot issue

    Hello guys,
    I have some issues with mental ray on both my instals of Maya 2015 and Maya 2016- on both versions mental ray renders a viewport snapshot. I'd like to reset mental ray to default.
    I tried restarting a new scene it didn't work , then tried reloading the plugin from the plugin manager and it didn't work either.
    It's weird because my mental ray preferences seem to be set to default, yet I still get this viewport snapshot
    Is there a way to properly set mental ray back to default ?
    Or do you have any idea what's going on?
    I'm ripping my hair off my head :'(
    Screenshot 2016-11-23 14.17.20.png

    This is what I get in the script editor
    Screenshot 2016-11-24 14.36.36.png
    Last edited by frenchkris; November 24th, 2016 at 15:37.

  2. #2
    Join Date
    Jan 2013
    Posts
    102

    Default

    Hi,

    we are not sure to exactly understand your question.

    The screenshot shows the IPR render window. If you tear a region, mental ray will start to render it (and you will see interactive changes to the scene reflected in the rendering).

    (If you want to get a "normal" current frame rendering, you need to hit the left-most button, next to the IPR button.)

    In case that this doesn't answer your question, can you please explain more what the exact problem is?

    Thanks
    Julia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •