Results 1 to 6 of 6

Thread: Heads Up - Maya 2017 Update 2 causes incompatibility with IFM 1.3

  1. #1
    Join Date
    Jul 2010
    Posts
    343

    Exclamation Heads Up - Maya 2017 Update 2 causes incompatibility with IFM 1.3

    This is to warn you about an incompatibility/issue you will encounter if you upgrade to Maya 2017.2
    The problem is discussed here:
    https://forum.nvidia-arc.com/showthr...Update-2-issue
    For the time being we do not recommend to update Maya if you want to use IFM 1.3
    We informed ADSK about the issue they introduced.

  2. #2
    Join Date
    Oct 2015
    Posts
    8

    Default

    I'm a bit confused.. did the update ever get pushed my update manager keeps just saying no product.. i have maya 2017 installed.. but after installing license manager it just won't install requres 2016 over and over and won't install or uninstall. I am caught in a loop.

  3. #3
    Join Date
    Jul 2010
    Posts
    343

    Default

    The License Manager cannot update IFM 2017 if it never had been installed.
    As I wrote here:
    https://forum.nvidia-arc.com/showthr...a-1-3-released

    Only IFM 2016 or IFM Maya 2016.5 will see the an automatic update available in the license manager.
    We only update versions. The first install is a manual one.

    Concerning your loop: Try to restart the License Manager process, that normally helps

    And pls. do not Update Maya to Update 2

  4. #4
    Join Date
    Oct 2015
    Posts
    8

    Default

    So should I install 2016? Along side right now I think I'm in the situation where I have 2017 and manager installed but not iRay itself it doesn't see 2016 is my guess since it's not installed at all?

  5. #5
    Join Date
    Jul 2010
    Posts
    343

    Default

    No, you should go to this link and download Iray for Maya 2017 manually:

    http://www.nvidia.com/object/iray-plugin-trial.html

    Up from then the auto update works.

  6. #6
    Join Date
    Jul 2010
    Posts
    343

    Default

    Quote Originally Posted by fuchs View Post
    This is to warn you about an incompatibility/issue you will encounter if you upgrade to Maya 2017.2
    The problem is discussed here:
    https://forum.nvidia-arc.com/showthr...Update-2-issue
    For the time being we do not recommend to update Maya if you want to use IFM 1.3
    We informed ADSK about the issue they introduced.

    This is fixed with Update 1.3.1

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •