Hi !
Changing the number settings (decimal coma for dot) and the "plane" glass for a "real" one with some thickness solved my issues !
- typing floating numbers works
- putting the clarity parameter to 0.01 gives the good saturation

Thank you very much to everyone (Chris, rossh, fuchs and tkollig) !!

Olivier