Results 1 to 2 of 2

Thread: Breaking shadow links not working in Maya 2017

  1. #1
    Join Date
    Feb 2017
    Posts
    1

    Default Breaking shadow links not working in Maya 2017

    Hello,

    I've ran into a problem with shadow linking in Maya 2017 using mental ray. I follow these steps: 1) I turn Shadow linking on in the render settings 2) I select the light and object in the scene and break the shadow linking. These are the same steps I followed in Maya 2016 and it worked. But for some reason, it doesn't work in Maya 2017. I updated my Maya but breaking the shadow link is still not working. Any ideas?

    Thanks.

  2. #2
    Join Date
    Aug 2016
    Posts
    40

    Default

    Hi jicabrer88, Does turning off Use Exact Hierarchy get you the behavior you expect? I'm a little confused about what I'm seeing because the behavior between 2016 and 2017 looks similar to me. -Angie

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •