Results 1 to 2 of 2

Thread: Issues after upgrading mental ray for Maya from 2014 to 2017

  1. #1
    Join Date
    Sep 2017
    Posts
    2

    Default Issues after upgrading mental ray for Maya from 2014 to 2017

    Hello,

    We just updated the mental ray for maya app from 2014 to 2017. After doing so we are getting a few errors. I am not having much luck finding how to resolve these errors using the 2017 version. Below is the log. We did uninstall the 2014 version and installed the 2017. As far as I can tell there is no remnants of the 2014 version yet it shows there are in the logs. Any suggestions on how to resolve the below errors:

    MSG 0.0 7 MB error 011021: missing capability RAY314
    MSG 0.0 7 MB error 011218: master (version 3.14.3.41__) and slave (version 3.11.1.13__) may not be used together
    MSG 0.0 7 MB error 011706: cannot add host ftc-terminal6:7414
    MSG 0.0 7 MB warn 012229: could not connect to hostort terminal7:7414 - No connection could be made because the target machine actively refused it. (IPv4)
    MSG 0.0 7 MB error 011265: mi_msg_open: failed to set host 1 to TCP_NODELAY - An operation was attempted on something that is not a socket.
    MSG 0.0 7 MB error 011266: mi_msg_open: failed to close socket - An operation was attempted on something that is not a socket.
    MSG 0.0 7 MB error 011706: cannot add host terminal7:7414

    Thank you!

  2. #2
    Join Date
    Dec 2004
    Location
    Marina Del Rey, California
    Posts
    4,143

    Default

    Seems you are using a satellite and the satellite is not yet updated? You have something in your rayhosts file?

    On initial installation, it would be best to try without satellites first.

    There is also a new UI for adding satellites, which should be much more convenient than working with the rayhosts file.

    Note also that satellites require a license on the satellite.
    Barton Gawboy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •