Results 1 to 4 of 4

Thread: Iray Server 2.4.1 released

  1. #1
    Join Date
    Jul 2010
    Posts
    343

    Default Iray Server 2.4.1 released

    If you get a message from our PAC that there is a new Version of Iray Server, please be aware of two things before you update the software. Due to a new Cuda version you have to:

    1. Update your driver
    2. Fermi based cards are no longer supported.

    And please wait until Oct 11th 2017 before you update. There was an issue with the 2.4 releaseand this is the reason why it is now 2.4.1.
    Make sure you run 2.4.1.

    For those who have 2.4 installed, please send me a PM.
    Last edited by fuchs; October 11th, 2017 at 13:15.

  2. #2
    Join Date
    Sep 2017
    Posts
    13

    Default

    Can you provide a link to the changelist/release notes? Thanks!
    Last edited by predatorgsr2; October 10th, 2017 at 19:54.

  3. #3
    Join Date
    Jul 2010
    Posts
    343

    Default

    It's more or less the support of Iray 2017.1 that had been released recently.
    We also fixed a bug with zip archives that exceeded 4 GB.

    The plugins will follow soon with 2017.1 support.

  4. #4
    Join Date
    Jul 2017
    Posts
    4

    Default

    What's the oldest supported driver?
    I'm using 2 Geforce GTX 1080 ti cards and have constant BSOD watchdog violation errors with drivers above 382.05.
    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •