Results 1 to 8 of 8

Thread: Cinema 4D R17 crashes on splash screen with Iray 2.0.16

  1. #1
    Join Date
    Oct 2017
    Posts
    5

    Default Cinema 4D R17 crashes on splash screen with Iray 2.0.16

    So I installed Iray Trial for Cinema 4D R17 yesterday and it worked flawlessly. Today, I tried installing vMaterials. After the installation, C4D crashed on the splash screen, when it said "Loading plugins...............". I tried removing all plugins except Iray, but the problem persisted. After that, I tried reinstalling Iray and C4D multiple times, yet the problem showed up every time Iray was installed. Can someone help me, please? Thanks in advance.

    Here is the latest log file on %temp%/NVIDIA Corporation: Attachment 9835

    Cinema 4D Version: R17.016

  2. #2
    Join Date
    Jan 2009
    Location
    Berlin/Germany
    Posts
    1,148

    Default

    Hmm, the log file you attached does not show any crashes. Did you see a message from Cinema about the crash?

    You might want to remove the vMaterials before trying any other solution. They are typically installed in your local documents folder under "mdl". Just delete or rename the whole directory.

    BTW, with MDL vMaterials installed the startup time of the plugin may increase substantially, since it needs to recognize and load all the new few hundred additional materials.

  3. #3
    Join Date
    Oct 2017
    Posts
    5

    Default

    Cinema 4D says nothing, it starts loading the plugins and then that classic Windows box appears saying "CINEMA 4D has stopped working" and I have to close it.

    The first thing I did was remove vMaterials using the default uninstaller, and I just checked. There's no mdl folder in my Documents. I tried searching on the whole system for "mdl" and "vmaterial" but nothing showed up, except for the installer from NVIDIA.

    I've been cracking my head trying to fix this, nothing works, I'm trying to upgrade to Cinema 4D R18 to try and solve it, but it doesn't run on my PC either. I think I might have a fucked up Windows install

    PS: How do I delete a thread? I've created another one like this one by accident, and I can't find a way to delete it.

    EDIT: I managed to get C4D R18 working and the exact same problem happens. I'm starting to give up on this, I'm very frustrated at this point.
    Last edited by andodide; October 14th, 2017 at 00:09.

  4. #4
    Join Date
    Jan 2009
    Location
    Berlin/Germany
    Posts
    1,148

    Default

    Quote Originally Posted by andodide View Post
    Cinema 4D says nothing, it starts loading the plugins and then that classic Windows box appears saying "CINEMA 4D has stopped working" and I have to close it.
    Hmm, so I am not sure that the Iray plugin actually crashed, since that would bring up a different crash dialog, typically. Also, the Iray log files do not indicate a crash.
    Is it possible that other plugins are conflicting with Iray, and they cause the trouble?

  5. #5
    Join Date
    Oct 2017
    Posts
    5

    Default

    I've removed all plugins multiple times, with the same result. Worth noting that it worked fine with all my other plugins before the vMaterials installation.

    Also, the problem about C4D R18 not opening was related to my CPU, which is a Ryzen 1600X. May have something to do with this, idk.

  6. #6
    Join Date
    Jan 2009
    Location
    Berlin/Germany
    Posts
    1,148

    Default

    Quote Originally Posted by andodide View Post
    Worth noting that it worked fine with all my other plugins before the vMaterials installation.
    I would be surprised if that was caused by vMaterials, since they merely consist of .mdl text files and image texture files, copied to a folder.
    There is no active component involved, like a plugin or application.

    If that was the case, then simply removing vMaterials should have fixed the problem.

    Anything else that might have changed in your system at that time?

  7. #7
    Join Date
    Oct 2017
    Posts
    5

    Default

    I think it probably is just a coincidence. I don't remember of anything that happened when I installed vMaterials, I just went to open it and bam. Crash.

  8. #8
    Join Date
    May 2019
    Location
    Norway
    Posts
    8

    Default Cinema 4D R17 crashes on splash screen with Iray 2 0 16

    Thanks for clarifying alexxi. Ill give it a go here on my machine tomorrow to see if its working. One last question: are you on OS X or Windows?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •