Results 1 to 3 of 3

Thread: material error when installing 1.5 - what do you suggest?

  1. #1
    Join Date
    Mar 2017
    Posts
    6

    Default material error when installing 1.5 - what do you suggest?

    1st time installing 1.5 for rhino.. get this error:

    http://prntscr.com/hlyl0m

    what do you suggest?

  2. #2
    Join Date
    May 2007
    Location
    Melbourne, Australia
    Posts
    425

    Default

    Note that this has been answered on the new forums at irayplugins.com and we will be releasing an updated version shortly which fixes the issue.

  3. #3
    Join Date
    May 2007
    Location
    Melbourne, Australia
    Posts
    425

    Default

    The update fixing this has now been released.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •