Results 1 to 4 of 4

Thread: confused about new forum!

  1. #1
    Join Date
    Mar 2017
    Posts
    6

    Default confused about new forum!

    I have regestered at new forum but I canot see posts? or how to post?

  2. #2
    Join Date
    Jan 2015
    Location
    Sheffield, UK
    Posts
    221

    Default

    Hi,

    I've just checked and you are a full registered user on the new forum so you should be able to log in and post without any problems. The only possible problem is that your username is "rfllett", not "rfollett", so if you are trying to sign in with the latter then of course that won't work. Possibly a typo when you signed up? Let me know if you want me to change the name for you.

    Michael
    QA Engineer, Lightworks

  3. #3
    Join Date
    Mar 2017
    Posts
    6

    Default

    ok yes thanks I realise I screwed up my login.. but when I follow your link to new forum all i see is this

    http://prntscr.com/hmwmn3

    Please can you change the name to match - should be rfollett..

    Fundermentally I am trying to get a fix for the issues I have logged so I can test the renderer.

    Thank you

  4. #4
    Join Date
    Jan 2015
    Location
    Sheffield, UK
    Posts
    221

    Default

    Hi,

    Your username is now "rfollett", the same as on this forum. You will need to sign in on the new forum, using the "User Name" and "Password" boxes in the top right of your screenshot, in order to access the forums. You should then be able to see everything and post on there.

    Michael
    QA Engineer, Lightworks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •