Results 1 to 4 of 4

Thread: Is my dataset incompatible with Nvidia Index plug-in?

  1. #1
    Join Date
    Jan 2018
    Posts
    1

    Default Is my dataset incompatible with Nvidia Index plug-in?

    Hi, I'm a new user and I'm having some problems getting any kind of rendering with the plug-in. I installed the Nvidia Index plug-in (1.2) in Paraview (5.4.1), and tested the plug-in with the wavelet example and everything appears to work fine (Using GTX 1060 on 390.77 driver). When I try to use the plug-in on some of my data, I can't seem to render the data. I'm opening an unstructured grid file (.pvtu format), and when I select any of the data sets and any other representation I get rendering.

    When I activate the Nvidia Index representation I get no rendering, and nothing appears in the Layout window. Maybe the Nvidia Index plug-in isn't compatible with my dataset? Is there something I'm doing wrong?

    Click image for larger version. 

Name:	dataset.JPG 
Views:	15 
Size:	49.5 KB 
ID:	10024

  2. #2
    Join Date
    Feb 2018
    Posts
    2

    Default

    I also have the same concern, I hope that somebody will be able to assist us with this concern.

  3. #3
    Join Date
    Dec 2011
    Location
    Berlin, Germany
    Posts
    29

    Default

    Quote Originally Posted by radnark View Post
    Hi, I'm a new user and I'm having some problems getting any kind of rendering with the plug-in. I installed the Nvidia Index plug-in (1.2) in Paraview (5.4.1), and tested the plug-in with the wavelet example and everything appears to work fine (Using GTX 1060 on 390.77 driver). When I try to use the plug-in on some of my data, I can't seem to render the data. I'm opening an unstructured grid file (.pvtu format), and when I select any of the data sets and any other representation I get rendering.

    When I activate the Nvidia Index representation I get no rendering, and nothing appears in the Layout window. Maybe the Nvidia Index plug-in isn't compatible with my dataset? Is there something I'm doing wrong?

    Click image for larger version. 

Name:	dataset.JPG 
Views:	15 
Size:	49.5 KB 
ID:	10024


    Hi,

    I think we discussed this over the mailing list, the colormap was too transparent so bringing up opacity values showed something in the dataset but warped, might also be a bug on our side and I have reported it to the developers. Please try another dataset and see if the issue persists.

    Regards,
    Mahendra
    Software Product Manager, NVIDIA

  4. #4
    Join Date
    Dec 2011
    Location
    Berlin, Germany
    Posts
    29

    Default

    Quote Originally Posted by margarettestine View Post
    I also have the same concern, I hope that somebody will be able to assist us with this concern.
    Hi,

    Can you please elaborate on what you are trying to do? What type of dataset are you trying to visualize?

    Regards,
    Mahendra
    Software Product Manager, NVIDIA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •