Results 1 to 2 of 2

Thread: Install vMaterials to a Network Location?

  1. #1
    Join Date
    Jul 2015
    Posts
    4

    Default Install vMaterials to a Network Location?

    HI,

    When installing vMaterials to a network location the MDL files are unable to path correctly within in 3ds Max 2016-2018. If I install anywhere on a local drive the pathing works. Is it not possible to setup vMaterials to use a network location either mapped of UNC?

    Using V-Ray for 3ds Max 2016 and 2018 I am selecting the vMaterial MDL files from within the VRayMDLMtl material. Here is what I have tried...

    1) Installed vMaterials to \\networkname.net\Content\MDL\
    MDL_USER_PATH = \\networkname.net\Content\MDL\
    VRAY_MDL_PATH_3DSMAX2016_x64 =
    C:\Program Files\Chaos Group\V-Ray\3ds Max 2016 for x64;%PROGRAMDATA%\NVIDIA Corporation\mdl;%MDL_USE_PATH%
    VRAY_MDL_PATH_3DSMAX2018_x64
    C:\Program Files\Chaos Group\V-Ray\3ds Max 2018 for x64;%PROGRAMDATA%\NVIDIA Corporation\mdl;%MDL_USE_PATH%

    RESULT: Texture path edit box is blank, but clicking ... opens to the network location of the selected MDL file's location

    2) Changed MDL_USER_PATH = ..\
    Restarted 3ds Max

    RESULT: same

    3) Left MDL_USER_PATH blank and edited the text within the MDL files. The text for each texture's path was editing to point directly to the png or jpg. This did not work either.

    4) I placed the MDL files and texture files in the same folder. The MDL files still did not find the textures. So I stripped the path from of each texture within a MDL file, but this did not work either.

    I would think setting up vMaterials on a network path should work. What am I missing?

    Thanks in advance for any help in solving this.

  2. #2
    Join Date
    Jul 2015
    Posts
    4

    Default

    I was able to get this working if I map the network drive. I am still unable use a UNC path.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •