Page 8 of 8 FirstFirst ... 678
Results 71 to 74 of 74

Thread: iray Matte Objects

  1. #71

    Default

    Quote Originally Posted by robusto92 View Post
    The map exists in your example file, however it does not show up in my material editor even after turning on "show incompatible". So I deleted the .mi file and downloaded it again and it still will not show up.
    Argh... Sorry about that.

    Two things I can think of:

    1. If the file iray_matte_environment.mi is under C:\Program Files\Autodesk\3ds Max 2015\NVIDIA\shaders_standard\mentalray\include you need to verify:
      a- gui_iray_matte_environment is not hidden
      b- the file standard.mi located under C:\Program Files\Autodesk\3ds Max 2015\NVIDIA\shaders_standard\mentalray includes the mi include line:
      Code:
      ...
      	mi "iray_matte_environment.mi"
      end registry
    2. If this does not work, try moving the file iray_matte_environment.mi in the folder: C:\Program Files\Autodesk\3ds Max 2015\NVIDIA\shaders_autoload\mentalray\include
      Still ensure the gui_iray_matte_environment is not hidden

  2. #72
    Join Date
    Jan 2011
    Posts
    7

    Default

    Got it thanks!!

  3. #73
    Join Date
    Jun 2008
    Location
    PerĂº
    Posts
    30

    Default

    Hi
    It works ok but i have a question, how can i see the environment image in the viewport? If i want to adjust the position or size of the image i cant see it in the viewport.
    Cheers

  4. #74

    Default

    In the same way you can see the background image in the viewport:
    Alt+B (Configure Viewport background), choose "Use Files:" and set the image file...
    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •